PARTAGER 
+7

 Vumetre 10 LED sans alimentation ni LM3915

 Catégorie electronique - Par nina67 - Publié le 2010-03-20 00:47:41

Vumetre 10 LED sans alimentation ni LM3915

Ce vumètre se branche simplement sur le haut parleur et n'a besoin d'aucune alimentation.

vumetre 10 led sans alimentation ni lm3915 0

 

Il n'utilise aucun circuit intégré (LM3915, comparateur LM324, etc...). Ses 10 LED s'allument au fur et à mesure que la tension d'entrée (entrées "HP") augmente. Pour un haut parleur de 8 Ohms, la 1ère LED indique 0.15WRMS et la dernière 200WRMS (40V efficaces).

 

Schéma du vumètre 10 LED sans alimentation

On voit ci dessous le schéma du vumètre. Il ne comporte que les LED et de l'électronique discrète.

vumetre 10 led sans alimentation ni lm3915 1

Schéma du vumètre 10 LED sans alimentation

Ce schéma se décompose en 3 parties, de gauche à droite :
- Redressement
- Création d'un potentiel de référence + 1ère LED
- Commande des 9 LED restantes

 

vumetre 10 led sans alimentation ni lm3915 2

 

Redressement

Le signal aux bornes du haut parleur est alternatif. L'amplitude dépend de la puissance souhaitée ! La tension est redressée par D4/C1 ainsi que par D5/C2. On forme ainsi un "doubleur de tension" (encadré vert). R13 limite les pics de courant appelés sur l'ampli.

Création d'un potentiel de référence

Un potentiel de référence est nécessaire pour les bases de T3, T4, ..., T11.

LD1, T1 et R1 créent une source de courant (encadré rouge) qui alimente l'ensemble D1 et D2 en série. Aux bornes de cet ensemble existe donc une tension stable (puisque le courant est constant, et qu'en plus, aux bornes d'une diode, la tension varie peu en fonction du courant).

Par ailleurs, T2, R2 et D1/D2 constituent une autre source de courant qui alimente LD1. Cela régule la tension aux bornes de LD1 et donc le courant issu de T1. Ces 2 sources de courant imbriquées l'une dans l'autre donnent un courant très stable sur une très large plage de tension d'entrée. En effet, elles se régulent mutuellement leur tension de référence qui définit le courant (tension aux bornes de LD1 et tension aux bornes de D1 et D2 en série). Ce montage fonctionne dès que la tension d'entrée est suffisante (2V environ). LD1 s'allume alors et indique une puissance audio de 0.15W dans le haut parleur. Une fois allumée, sa luminosité ne varie presque pas en fonction de la puissance audio, ce qui est agréable à l'oeil ! La résistance R12 assure une mise en conduction de T1 et T2, sinon, ils pourraient restés bloqués tous les deux, car le montage forme un bistable.

LD1 sert astucieusement à la fois de référence de tension pour T1 et de première LED du vumètre !

T1 et T2 s'échauffent un peu en fonctionnement. Il faut les espacer un peu sur le circuit imprimé.

Commande des LED du vumètre

Les transistors T3 à T11 sont montés en source de courant : leur base est à un potentiel de référence fixe et leur émetteur est relié à la masse via une résistance (150 Ohm). Lorsque la tension du rail (anodes communes des LED) augmente, la diode D3 puis les Zener ZD1 à ZD8 deviennent passantes au fur et à mesure. Les LED correspondantes s'allument et leur courant est défini (limité) par les transistors respectifs (T3 à T11). Une source de courant est en réalité un limiteur de courant.

Les LED sont traversées par un courant de 2 ou 3mA. Elles doivent avoir un bon rendement.

Caractéristiques

- Consommation de 25mA lorsque toutes les LED sont allumées

- Graduation de 0.15W à 200W pour un haut parleur de 8 Ohm. Il faut graduer de 0.3W à 400W pour un haut parleur 4 Ohm.

- La couleur des LED est au choix de l'utilisateur !

 

Avantages de ce vumètre

Ce vumètre ne nécessite aucune alimentation extérieure, ni aucun composant rare. Pas de LM3915, ni LM324 ! De plus, la luminosité des LED est remarquablement constante sur toute la plage 0.15W à 200W.

Vumetre 10 LED sans alimentation ni LM3915, posté par nina67 le 2010-03-20 00:47:41
nina67
Articles : 449 - Commentaires : 721
Cette astuce vous a aidé, fait économiser des heures de travail voir de l'argent. Faite moi un don ou partagez la à vos amis.

Aidez moi à me faire connaître

22 COMMENTAIRES

Doomdoom ( 17 Avril 2011 12:27 )

Bonjour, je voudrais savoir quelle sont les valeurs des diodes zener ? Merci d'avance.

nina67 ( 18 Avril 2011 12:45 )

Bonjour c'est écrit sur le schéma : 1N4148 (0.7V en fait), 2.4V ("2V4"), 3.9V ("3V9"), ... et 51V. Bien sur, on peut modifier ces valeurs pour d'autres puissances (plus faibles)

Linear ( 4 Mai 2012 2:48 )

J'ai fait rentrer un voltage de plus de 200 watt rms a 8 ohms le plan a sauter.apres verification la r de 470 ohms surchauffe.

Nina67 ( 5 Mai 2012 16:19 )

Bonjour, ce vumètre passif n'est pas vraiment prévu pour beaucoup dépasser 200Wrms. Il n'est pas ajustable, contrairement à un montage à LM3915 mais ce montage nécessite une alim externe d'une dizaine de volts. Cordialement

hictor vugo ( 13 Octobre 2012 1:04 )

Bonjour,ce vu mètre peut il se brancher directement dans l'ampli sur la sortie hp et est il compatible avec un ampli en pont(2 tda 7293).De plus ma question de compatibilité avec un ampli "ponté" concerne tous les vu mètre que vous présentez sur ce site.Avec mes remerciements.

Nina67 ( 13 Octobre 2012 9:20 )

Bonjour, Ce vumètre n'a pas besoin d'alimentation, il se branche directement sur la tension alternative qui est aux bornes du haut parleur ou de la sortie d'ampli. Il ne voit pas si l'ampli est ponté ou non. Il n'y a pas de sens pour le brancher. En revanche, les vumètres qui utilisent une alimentation sont reliés à la masse. Leur entrée peut être une des deux sorties haut parleurs (soit bridge+, soit bridge -), mais il ne voit alors que la moitié de la tension réelle de sortie. Il suffit de multiplier par 4 la puissance, ou ajouter +6dB sur l'affichage, c'est équivalent. Cordialement ♪♫

hictor vugo ( 13 Octobre 2012 17:50 )

Merci beaucoup pour votre rapide réponse.Je vais me lancer dans sa construction (si j'arrive à faire un circuit imprimé...j'en ai fait d’après des calques ou transparent mais je n'en ai jamais conçu.......). Par contre j' ai fait l' enceinte sono que vous avez présenté (hp éminence et twitter Conrad) ,twitter protégé par une lampe et je peux vous dire qu’après plusieurs concerts de mon fils( batterie électronique) l'enceinte est super!!!! Encore merci.

nina67 ( 17 Octobre 2012 13:30 )

Bonjour, c'est un plaisir de savoir que tout fonctionne bien ! A bientôt

depanneur 090502 ( 16 Décembre 2012 11:03 )

bjr, comment puis je faire pour utiliser pus de 200 w pour le vu mettre ? merci j'avais penser augmenter la résistance R13 ?

nina67 ( 17 Décembre 2012 12:41 )

Bonjour, Il faut modifier C1 et C2 (63V --> 100V). La réssitance R13 ne doit être modifiée, sinon la fonction détecteur de crête ne sera plus très précise. Il est intéressant aussi de modifier T1 et T2 pour les modèles plus puissants (ils chauffent !), par exemple MJE340 / MJE350. A part ça, on devrait pouvoir pousser jusqu'à 500Wrms sans problème. Pour une puissance plus élevée, il faudrait modifier tous les transistors qui pilotent les LED en MJE340. Les LED doivent être de forte luminosité, haut rendement ! Cordialement

jean paul 26 ( 18 Janvier 2013 7:59 )

Bonjour NINA67 Merci pour ce merveilleux vu metre .Je vais essayè d en construire quatre pour monter sur ma Chrysler 300c . Avec ce montage ; je ne risque pas de faire d erreur chrisalix26@hotmail.fr

Jean paul 26 ( 22 Janvier 2013 21:09 )

Bonjour Nina 67. Je voudrais savoir si les résistances r1; r2; r13 sont en ohm ou k? Pour fonctionner avec des haut parleurs en 4 ohms ; dois t on changer la valeur d un composant d avance merci pour votre reponse .Cordialement

nina67 ( 23 Janvier 2013 10:16 )

Bonjour, les résistances R1 R2 R13 ont en Ohms. Si il y a écrit 150, cela signifie couramment 150 Ohms. Pour 10 kOhms, on note 10k. Pour 0.39 Ohm, on note R39. Pour un haut parleur de 4 Ohms, ne touchez à rien au schéma, mais les valeurs de puissance doivent être doublées. Là où il y a écrit 100W, il faut écrire 200W. Cordialement,

Jean paul 26 ( 23 Janvier 2013 19:17 )

Merci pour vos pretieux renseignements . Cordialement Jean paul

HackFire ( 20 Octobre 2013 19:38 )

Les Leds ne s'allument que jusqua la 2e a pleine puissance 100W rms, pourtant j'ai tout bien mis et bonne polarité, et la 3e leds se voit à peine. D'ou vient le problème? Résistance ?

HackFire ( 20 Octobre 2013 21:44 )

J'ai trouvé, pour ceux qui aurais le même problème j'avais inversé le collecteur et l'emetteur sur les MPSA42 et 92 :p

HackFire ( 20 Octobre 2013 22:44 )

Enfait non, toujours le même problème :/

HackFire ( 21 Octobre 2013 12:24 )

Enfait il n'y a que les LEDs avec diode zener qui ne s'allument pas :o

nina67 ( 21 Octobre 2013 12:39 )

Bonjour Vérifiez peut etre R13 qui doit faire 10 Ohms et toutes les connexions des transistors, en particulier T1, T2 et R12 (150k). Cordialement

HackFire ( 22 Octobre 2013 20:19 )

Merci je vais vérifié, et sinon si j'ai mis des transistors à l'envers j'ai pu griller les transistors?

HackFire ( 22 Octobre 2013 21:34 )

Tout vérifié :/ mais toujours même problème. Je vous parlerais par message privé

HackFire ( 25 Octobre 2013 19:18 )

Ca marche :')

ECRIRE UN COMMENTAIRE :
  Pseudo (*Requis)
  Email non divulgué (*Requis)