Ampli de sono Ibiza : schéma

nina67

Nina67 - Le 12 avr. 2011 07:38
Mise à jour : Le 23 juil. 2015 05:40

2.79 pour 38 vote(s)

Cet article présente le schéma et l'analyse détaillée de l'ampli Ibiza Sound Amp-300-S. Il a été démonté et observé en détail. Il s'agit d'un ampli de sono d'entrée de gamme à prix très très abordable (75 euros port compris sur ebay).

 

ampli de sono ibiza schema 0

 

Caractéristiques constructeur de l'ampli Ibiza Amp-300-S :

 

Puissance max : 2 x 240 WattsPuissance RMS : 2 x 106 WattsTechnologie MOSFET avec ventilateur silencieuxPoids de l'ampli : 5.035 kgBande passante de l'ampli : 20 - 20000 HzRapport signal/bruit de l'ampli : >98dBApplications : exigences de la sonorisation moderne

 


ampli de sono ibiza schema 1

Présentation publicitaire de l'ampli Ibiza Amp-300-S

 

Critique des caractéristiques de l'ampli

 

Concernant la puissance de l'ampli, il n'est pas mentionné sur quelle impédance la puissance est donnée (à 4 Ohms ou à 8 Ohms). On peut supposer que c'est la puissance de l'ampli à 4 Ohms. A 8 Ohms, l'ampli doit donner environ 2 x 70W RMS. Les transistors de sortie ne sont pas des MOSFET mais des bipolaires (voir ci dessous). Apparemment, il n'y a aucun MOSFET dans la partie ampli audio à proprement parler.

 

Schéma de l'ampli de sono Ibiza Amp-300-S

 

ampli de sono ibiza schema 2

 

Schéma de l'ampli de sono Ibiza Amp-300-S

 

ampli de sono ibiza schema 3

Vue du circuit imprimé de l'ampli

 

Ce schéma figure dans les forums dédiés aux amplis et on peut le retrouver en observant la carte électronique simple face de l'ampli.

 

Alimentation de  l'ampli de sono Ibiza Amp-300-S

 

ampli de sono ibiza schema 4

 

Alimentation de  l'ampli de sono Ibiza Amp-300-S

 

ampli de sono ibiza schema 5

Transfo de l'ampli Ibiza Amp-300-S

 

Le transfo est torique, de bonne taille, et donne 2 x 26V.

 

ampli de sono ibiza schema 6

Pont de diodes et condensateurs 1000uF/50V de l'ampli Ibiza

 

La tension redressée sera donc +/-38V environ. Les condensateurs de 1000uF/50V sont de taille ridiculement petite ! Il faudrait au moins 4700uF/50V sur l'alimentation, et encore, c'est un minimum en sono. En Hifi, il y aurait plutôt 10000uF ou plus...

 

Le pont de diode 800V 8A en revanche est très correct.

 

Analyse du schéma de l'ampli Ibiza Amp-300-S

 

Le schéma de cet ampli de sono présente une remarquable simplicité.

 

ampli de sono ibiza schema 7

Schéma de l'ampli de sono avec fonctions entourées

 

Le signal d'entrée est filtré par l'ensemble 4.7uF/470Ohms/33k (filtre passe haut). Le condensateur de 100pF supprime des hautes fréquences parasites possibles. La résistance de 470 Ohms ne joue aucun rôle et peut être court-circuitée !

 

La paire différentielle (entouré vert), basée sur 2 2SA1015 est très conventionnelle. Son alimentation en courant se fait par la résistance de 33k directement prise de l'alimentation non régulée +Vcc. Une ondulation de courant existe donc la paire différentielle, mais cela fonctionne tout de même plutôt bien. La résistance de 2kOhms permet d'équilibrer les courants dans la paire différentielle.

 

L'étage de gain en tension (entouré violet) repose sur un NPN et une "pseudo" source de courant faite par une résistance de 4.7k ! Il n'y a pas de condensateur de bootstrap habituel. La solution est vraiment à très bas coût et ne permet pas une excursion de tension vers le haut optimale ni un gain en boucle ouverte très élevé. La réduction du gain en boucle ouverte permet en revanche peut être une meilleure stabilité du système. La diode 1N4148 en série avec la résistance de 33 Ohms polarise les bases de l'étage de sortie. Le transistor 2SC1815 ne supporte que 50V de Vce alors que la tension maximale à ses bornes peut aller jusqu'à 80V (entre +Vcc et -Vcc) !

 

L'étage de sortie (entouré rouge) de l'ampli repose sur un montage quasi complémentaire. Les transistors de sortie sont curieusement des PNP (et non des NPN !) 2SA940 (150V, 1.5A, 25W) dimensionnés beaucoup trop juste en courant et en puissance ! Ils sont tout de même en parallèle et leurs courants s'équilibrent grâce aux résistances de 0.22 Ohm et dans une moindre mesure, grâce aux résistances de 33 Ohms devant la base.

 

La contre-réaction (entouré bleu) définit le gain en tension de l'ampli : 1 + 18k/470 = 39.3 (plus élevé que la moyenne des amplis de sono du commerce)

 

Un signal de 500mV suffira pour obtenir 20V en sortie (100Wrms / Ohms). Un lecteur CD (niveau ligne) peut se brancher directement sur cet ampli, sans passer par une table de mixage.

 

Le condensateur de 100nF en parallèle avec le 100uF est inhabituel et semble inutile pour cette application.

 

Détails de la conception de l'ampli de sono Ibiza

 

On observe, pour un souci de coût, que peu de valeurs de composants sont utilisées. Les résistances de 33 Ohms sont placées dans beaucoup d'endroits. Seulement 3 références de transistors sont utilisées : 2SA1015, 2SC1815 et 2SA940. Il y a toujours une économie pour l'industrie à avoir un nombre minimum de références de composants (gestion de stock, recherche de fournisseurs en cas d'obsolescence).

 

Aucune protection contre les court-circuits n'existe. Attention à l'utilisation de Jack 6.35 derrière les enceintes. Ne branchez jamais un Jack derrière les enceintes si l'ampli est allumé car il y a risque de court-circuit au moment où on branche le Jack dans son embase femelle.

 

ampli de sono ibiza schema 8

 

Conclusion sur l'ampli de sono Ibiza Amp-300-S

 

La construction de l'ampli est très simple et ultra économique. L'ampli ne dispose pas de protection contre les court-circuits et l'étage de sortie est dimensionné beaucoup trop juste. Le transfo d'alimentation semble satisfaisant et permet d'obtenir une puissance de 2x90Wrms environ à 4 Ohms. Le design, très tendance avec son rétroéclairage moderne, séduira les débutants en sono ne disposant pas d'un gros budget.

 

ampli de sono ibiza schema 9

Autre présentation de l'ampli Ibiza Amp-300-S

Ipsw
Le 23 févr. 2012 21:46

Bonjour, si je met un transfo torique plus puissant, l'ampli sera plus puissant?

@ipsw
Le 1 mars 2012 10:13

Oui, une alimentation toridque de 2x65V pour atteindre réellement 2x100w efficace en 4ohms et possibilité de le bridger.

Mpeg2fan
Le 1 mai 2012 18:21

Ce qui n'est pas très clair, c'est la nature des entrées. Sont-elles symétriques? Cela parait peu évident au vue des circuits d'entrée sur les schémas. Les RCA sont asymétriques, ça s'est incontournable. Par contre le vendeur parle d'un jack stéréo alors qu'il semble y en avoir 2. Comment sont ils cablées symétrique ou asymétrique. Merci de votre aide. Pour la personne qui veut une Ferrari avec une DS3, il faut être raisonnable. Filtrez mieux serait déjà bien.

Nina67
Le 2 mai 2012 10:59

Bonjour mpeg2fan, Les entrées sont asymétriques, comme des RCA. Les deux signaux du jack stéréo sont répartis en deux jacks mono. C'est un cable en Y. Cordialement

Djmax
Le 19 mai 2012 21:30

Salut je voudrais utiliser ce matériel pour la sono. J'ai des wharfedale Pro EVP12 (100W continu- 200W programme - 400W peak derriere . Piloté en tête par une DDM4000 de chez berhinger. Je devrais modifier quoi le mieux pour avoir un circuit stable sans risquer de griller mes HP ou perdre mon ampli en court de soirée due à une surchauffe ou à une défaillance de transistors ?

nina67
Nina67
Le 21 mai 2012 23:14

Bonsoir, Il n'y a pas de solution très simple pour rendre l'ampli plus robuste. L'étage de sortie ne comporte aucunr protection contre les courts-circuits, donc même avec des transistors plus puissants, un court-circuit, même très bref, sera fatal. En revanche, pour un fonctionnement intensif normal, on peut mettre des TIP142/TIP147 à la place des 6 transistors de sortie (2x drivers + 4x 2SA940). Cordialement

Abdou
Le 27 mai 2012 11:34

Salut je voudrais un circuit imprimé de ce fameux montage si c'est possible .Cordialement

nina67
Nina67
Le 30 mai 2012 22:43

Bonjour, je n'ai pas le circuit imprimé de l'ampli Ibiza Amp 300.... cordialement

Choice
Le 29 déc. 2012 11:22

Bonjour, Pour info, j'ai 2 amplis Ibiza Amp 300 de juin 2012 nouvelle génération, les transistors sont 2 TIP41C et 2 TIP 42C, l'étage de sortie est protégé avec allumage décalé par relais. J'ai changé les condos par des 4700uF et le son est correcte. Je m'en sert d'amplis de retour de scène sur des enceintes 8ohms 120 watts. cordialement.

Nina67
Le 29 déc. 2012 11:27

Bonjour, merci de cette information ! En revanche, le relais est peut-être simplement là pour la temporisation à l'allumage, et pas pour protéger en cas de court-circuit ou de courant continu. A suivre, donc... Cordialement

Jeremy
Le 29 déc. 2012 19:56

Bonjour, serait il possible d'avoir une photo de la carte amplificatrice des nouveaux ampli amp-300, parce que je serai tres curieux de pouvoir comparer avec les anciens modeles et par rapport aux modeles SPL-700 et 1000 Cordialement

Nina67
Le 30 déc. 2012 09:45

Bonjour, Je n'ai malheureusement pas cette carte sous la main... Cordialement

Gooxee
Le 30 déc. 2012 20:40

Bonsoir, Voici la carte en recto/verso, pour info... http://imageshack.us/photo/my-images/15/20121230182859.jpg/ http://imageshack.us/photo/my-images/221/20121230182834.jpg/ Cdlt

Jeremy
Le 3 janv. 2013 16:02

merci beaucoup, C'est quel modele sur la photo? la nouvelle version du amp-300? Cdlt

Nina67
Le 3 janv. 2013 16:14

Bonjour, il s'agit d'un modèle d'avant 2011, donc ancien. C'est l'ampli Ibiza Sound Amp-300-S. Cordialement

Jeremy
Le 3 janv. 2013 17:04

et petite question , quelle est la référence sur les transistors de puissance sur la photo ? Bien Cordialement

Jeremy
Le 3 janv. 2013 17:05

pour la version, c'est celle avec la face avant toute noir ?

Nina67
Le 4 janv. 2013 08:25

Bonjour, la photo de la face avant est sur la première photo de l'article. Il existe aujourd'hui début 2013 le même ampli remis à jour avec une face avant blanc laqué très design. Apparemment aussi, modifications sur la carte électronique (transistors de puissance 2SA940 -> TIP41C + TIP42C). Les transistors de puissance sur la photo sont des 2SA940 (notés "A940" sur le boitier). Cordialement

Jeremy
Le 4 janv. 2013 23:19

merci de votre réponse, non, je parlais des transistors de puissances sur la photo de gooxee qui ne sont certainement pas des TIP41C et TIP42C au vu de leurs boitier qui ne sont pas des TO-220 Bien Cordialement PS: j''ai oublié le plus important en vous souhaitant de bonnes fetes de fin d'année et une joyeuse nouvelle année

Nina67
Le 4 janv. 2013 23:37

Bonsoir, le mystère persiste... Effectivement, ce ne sont pas des TIP41C + TIP42C. En revanche, en Darlington (mais ça n'en est probablement pas), il y a les TIP142 / TIP147 et BDW83C / BDW84C qui sont performants. Cordialement

Jeremy
Le 5 janv. 2013 10:47

bonjour, petite question, les résistances de 0.22ohms servent à quoi ? (quel est l'impacte de cette valeur, cette valeur est elle critique ?) sur le SPL-700, en sortie des TIP41C et TIP42C se sont des 0.47 ohms, un changement de ces résistances par des 0.33Ohms qu'induirait il ? Cordialement

Nina67
Le 5 janv. 2013 18:05

Bonsoir, les résistances d'émetteur servent à régler le courant de repos si il y en a de façon stable (dérive thermique réduite) et en tous cas, elles servent à équilibrer les courants dans les transistors quand ils sont en parallèle. La valeur est critique sur des amplis hifi où on court à la catastrophe si on réduit trop ces résistances (courant de repos illimité et surchauffe immédiate). Pour les amplis classe B comme l'Ibiza, mieux vaut laisser la valeur d'origine. Elle influence de façon très faible sur la puissance de sortie. Voir aussi : http://www.astuces-pratiques.fr/electronique/transistor-en-parallele-et-resistance Cordialement

Triac
Le 6 janv. 2013 01:19

Bonjour, Aujourd'hui j'ai reçu un ampli Ibiza AMP300, mais encore différent, le relais sert à la tempo lors de l'allumage, les transistors utiliser sont 2SB817 et 2SD1047. La carte est aussi différente. J’essaierais de prendre des photos. Par contre, toujours 4 condensateurs 1000µF 50V, c'est vraiment très très juste. Si ont veut améliorer un peut l'ampli faudrait au moins 4x 2200µF/50V après si on met plus haut, il n y aura pas assez de place.

Jeremy
Le 13 janv. 2013 01:24

moi je serai volontiers intéressé par des photos =) Cordialement

Willmodelisme
Le 27 janv. 2013 02:05

Bonjour. J'ai cet ampli AMP300 pour une petite sono. J'ai changé les condensateurs par de 10000. J'ai des aiguës qui crachouillent. Le problème persiste et est identique sur les 2 voies. MA table est de qualité, les tweeter sont des APT150. Je ne sais pas de quoi cela provient, je pense a l'ampli. Auriez vous des pistes ?

Nina67
Le 27 janv. 2013 15:18

Bonjour, vérifiez le filtre dans l'enceinte (condensateurs, inductances) et les faux contacts dans l'enceinte. Si l'ampli Ibiza présente une défaillance, elle fait sauter des transistors violemment. A moins que vous n'ayez une version d'Ibiza plus récente (2012) ? Le crachouillement est il encore présent à fort volume ? Cordialement

Willmodelisme
Le 28 janv. 2013 19:33

Merci de votre réponse. Non, en tout cas a fort volume je ne l'entends pas. Je vais vérifier mes filtres. Mais de mémoire, le crachouillis était présent avant que je ne change mes tweeter piezzo par des APT 150 . Avec les piezzo, je n'avait pas de filtre, juste les résistances. C'est a cause de ces crachouillis dans les aiguës que je suis passé aux APT + filtre. J'ai aussi acheté de vrais câbles HP, avec speakon et tout.

Pinpin62230
Le 30 janv. 2013 11:03

Apparemment le courant de repos est nul V Re = 0mV Donc distorsion de raccordement à faible niveau.

nina67
Nina67
Le 30 janv. 2013 11:11

bonjour, Oui, c'est bien de la classe B (et non AB). Pas de courant de repos, pas d'échauffement au repos. C'est le plus simple à concevoir. Cordialement

Musicparadis
Le 14 févr. 2013 15:23

bonjour je possede déja 2 enceintes de marque ibiza et je voudrais acquerir l ampli amp 300 je voudrais avoir votre avis sur la qualité du son en soirée car je trouve que les enceintes dévellope un peu trop aigu en puissance

Nina67
Le 14 févr. 2013 16:17

Bonjour, les amplis Ibiza sont des modèles d'entrée de gamme, pas très robustes. Pour les aigus, vous pouvez dévisser un tweeter et le déconnecter si vous trouvez qu'il y a trop d'aigus. Cordialement

Musicparadis
Le 14 févr. 2013 19:13

merci pour tes conseils

Termit
Le 7 mars 2013 20:50

Bonjour, en ce moment il y a une boutique sur Ebay qui vend cet amplificateur à vil prix... 10 euros! Je pense remplacer l'amplificateur qui est en panne par cette carte à base de TDA7293. Elle a tout ce qui manque à l'original. http://www.ebay.fr/sch/i.html?_nkw=TDA7293+NE5532+80w&_sacat=0&_odkw=TDA7293+%2BNE5532+80w&_sop=16&_osacat=0&_from=R40&LH_PrefLoc=2

Nina67
Le 8 mars 2013 18:36

bonsoir, le 8 mars 2013, le prix est de 25.23 euros + 7.26 euros de port. Cordialement

Termit
Le 11 mars 2013 16:51

Et il y a aussi le LM3886 qui peut avantageusement remplacer le simulacre d'amplificateur qui est à l'intérieur de ces AMP300 ! http://www.ebay.fr/sch/i.html?_sop=15&_from=R40&_sacat=0&_nkw=LM3886%20%2B%20NE5532&LH_PrefLoc=2&rt=nc&_pppn=r1&_mPrRngCbx=1&_udlo=10&_udhi Prévoir un dissipateur en plus évidemment. http://www.ebay.fr/sch/i.html?_sacat=0&_from=R40&_nkw=Aluminum%20LM3886%20TDA7293&LH_PrefLoc=2&_sop=15

nina67
Nina67
Le 11 mars 2013 17:15

Bonjour, la tension d'alimentation maximum du LM3886 est de +/-42V (avec du signal). Le LM3886 remplace très bien (et en mieux !) l'ampli Ibiza, mais attention à la tension d'alimentation qui n'est pas loin de +/-42V... La tension d'alimentation fluctue proportionnellement au secteur 230V qui peut atteindre 253V (10% autorisés à EDF par eux-mêmes) Cordialement

Termit
Le 11 mars 2013 18:15

Il m'est arrivé d'avoir des problèmes de tension max sur des TDA7294 avec des transformateurs toroïdaux, comme les spires enroulées pour obtenir la tension de sortie sont à l'extérieur du transformateur il est très facile d'en enlever quelques une pour avoir une tension moindre. Dans les conditions d'alimentation du AMP300 des baffles avec une impédance de 8ohms sont obligatoires avec les LM3886 et TDA7293, si vous voulez utiliser des 4ohms, il faut débobiner le transformateur. Bon bricolage.

nina67
Nina67
Le 12 mars 2013 10:02

Bonjour, effectivement, le LM3886 demande une tension d'alim plus faible à 4 Ohms. C'est dommage parce que du coup, à 8 Ohms, la puissance est réduite. En tous les cas, pour la fiabilité, il faut éviter d'approcher le maximum absolu du LM3886. Il faut aussi débobiner autant de spires sur les 2 enroulements du secondaire. Cordialeemnt

Chris
Le 21 avr. 2013 11:54

bonjour problème avec un ampli Ibiza-300 jais fiat une grosse betise jais branché mon câble XLR mé jais pa vue jais mie la jack 6.35 de lentré du micro de l ampli suite a sa pu aucun son a la table de mixage mé quand je branche un lecteur cd et tout en directe sur l ampli en il a du son mé dé je mé la table et le lecteur branché sur la table pa de son peux tu me dire stp qes jais pu tramé comme pièce de dans de dans que je pe le changé merci boucou merci

nina67
Nina67
Le 22 avr. 2013 15:49

Bonjour, je ne trouve pas l'explication très claire... Si on arrive à faire sortir du son de l'ampli, il n'est sans doute pas mort. C'est peut-être la table de mixage qui a pris une claque? Cordialement

Samy
Le 21 mai 2013 11:51

bonjour,comment peut on protéger un ampli de puissance contre un court-circuit ,un montage pour la simulation.merci

nina67
Nina67
Le 27 mai 2013 14:30

bonjour, il n'y a pas de moyen simple pour protéger un ampli de puissance. Mettre un fusible n'est pas une solution efficace, les transistors ont déjà cramé alors que le fusible n'est pas encore fondu... Il faut en fait ajouter un montage qui lit la tension aux bornes des résistances d'émetteur. Cordialement

Toto
Le 11 juin 2013 11:32

Bonjour, Je voudrais faire acquisition de cet ampli et ma question est: Peut on le bridger? c'est à dire au lieu d'avoir une puissance de 2x240 watts, pourrais je en faire qu'une seul sortie de 480 Watts MAX. Je vous remercie par avance de vos conseilles. Cordialement

nina67
Nina67
Le 12 juin 2013 11:20

Bonjour, je ne sais pas si le montage est prévu pour. En théorie, on peut le bridger en reliant la sortie 1 à la base du transistor de droite de l'étage différentiel par une résistance de 18k (même valeur que la résistance de contre réaction). Dans ce cas, le canal modifié devient le - du bridge. En tous les cas, l'ampli Ibiza a une nouvelle version depuis 2011 et le schéma a peut-être changé un peu. Par ailleurs, la puissance réelle est plutôt de 2x80Wrms à 4 Ohms. Cordialement

Toto
Le 12 juin 2013 12:46

Merci nina67, comme je ne connais rien en éléctro, je vais m'orienter vers une ibiza ip500,modèle bridgeable avec commutateur, je sais que c'est du bas de gamme mais vu le prix (99 euros). Juste pour y brancher une enceinte passive à 8 ohms (ibiza aussi) pour faire des répétitions orchestre. Pas de sonorisation avec. Salutations

Guy
Le 13 juin 2013 09:11

Bonjour, je me suis offert un ampli novistar 300 (bricodepot), peux t'on brancher un caisson de basse Yamaha YST-SW012 je suis un peu novice en la matiere. Merci bonne journée

nina67
Nina67
Le 15 juin 2013 00:39

bonjour guy, il me semble que le caisson de basse Yamaha YST-SW012 n'est pas un simple caisson passif. Il ne peut donc pas se brancher sur un ampli de sono. Le plus économique et le plus efficace est de fabriquer soi même un caisson ou d'en acheter un passif (passif = caisson a qui besoin d'un ampli pour fonctionner = caisson qui n'a pas d'électronique à l'intérieur). Cordialement

Doudi
Le 17 juin 2013 11:54

Bonjour, Je viens de récupérer un AMP-300 qui a un problème: dès qu'on l'allume le fusible flambe et évidemment tout s'éteint. J'ai suivi les spécifications requises, 3A 250V. Une idée de l'endroit d'où pourrait venir le problème? Merci

nina67
Nina67
Le 17 juin 2013 12:01

Bonjour, Vérifier les transistors de puissances montés sur le radiateur. On peut les tester au multimètre : si il y a un court-circuit entre collecteur et émetteur, le transistor est HS. Le plus prudent est de changer tous les transistors de puissance du même canal. Bien sur, pour éviter de cramer un truc, branchez une ampoule 40W ou 60W en série avec l'ampli côté secteur, ça évitera les dégats. Si l'ampoule s'allume et que la tension d'alimentation ne monte pas, il y a un problème. Cordialement

Guy
Le 17 juin 2013 13:25

Bonjour Nina, merci pour cette réponse. bonne journée

Jimmy
Le 8 août 2013 22:37

Bonjour, je viens de récupérer un ampli de ce type, c'est le modèle amp-600. Une des sorties grésille, cela ne provient pas de l'enceinte mais vraiment de la sortie ampli. j'ai testé les transistors sur le radiateur de manière simple (ne connaissant pas la procédure exact) et je trouve les même valeurs. Auriez vous une idée des éléments à controler ? Ou une idée de l'origine du problème ayant étudier un produit similaire ? De ce qui m'a été dit, la platine de mixage branché dessus à surchauffer, puis l'ensemble c'est coupé et depuis la sortie gauche grésille. Merci d'avance pour vos lumières.

Shadow66350
Le 11 déc. 2013 14:39

Bonjours, j'ai le model 2011 de l'AMP-300, et j'aimerai savoir si c'est possible de le bridger pour brancher une enceinte en mono sous 8ohms ?

nina67
Nina67
Le 11 déc. 2013 14:43

Bonjour, Non, il n'existe pas de moyen facile pour le bridger. Par ailleurs, supporte-t-il vraiment le 4 Ohms en mode stéréo normal ? Cordialement

Shadow66350
Le 11 déc. 2013 14:51

Merci, pour ta réponse rapide. Perso, je suis en 2 fois 4 ohms sur cette ampli, je n'ai aucun problème, il fonctionne plutôt bien.

Achard
Le 18 déc. 2013 18:02

Bonjour Suite a des essais non sono j'ai trois résistances qui ont grillées sur l’étage d'entrée (?) Je possède un AMP1000 si une personne possède un schéma ou peu m'indiquer les valeurs des trois résistances car le CI a brulé merci

nina67
Nina67
Le 19 déc. 2013 12:10

Bonjour, si un seul canal a grillé, comparez avec le canal encore bon. Sinon, ça va être difficile. Probablement des transistors de puissance qui ont claqué et qui ont fait claqué des résistances. Vérifiez si il y a court-circuit entre collecteur et émetteur des transistors de puissance... Cordialement

Achard
Le 21 déc. 2013 18:11

Bonjour nina67 Vous avez tout bon J'ai 2x 2SB817 ,2x 2SC647 , 3x 2SC2240 , et 2x 2SA970 qui ont grillé en plus Pas facile de trouver ces ref sur RS ou farnell Avais vous un founisseur european ou bien connaissez vous des équivalents Ps La deuxieme voie fonctionne bien mais en forçant le relais de tempo Salutation

nina67
Nina67
Le 24 déc. 2013 21:37

Bonsoir à vue de nez, regardez le TIP41C et TIP42C ou comme driver MJE340/MJE350. Pour la partie puissance, on peut remplacer par des TIP142 et TIP147 qui sont des Darlington intégrés (10A 100V 125W). Cordialement

Mougp09
Le 7 janv. 2014 19:22

Bonsoir, déjà très bon article qui permet de se donner un idée de ce que vaut cet ampli. J' avais une question : ce qui peut provoquer des courts circuits peut venir du fait de brancher ou débrancher une source (Rca ou jack) pendant que l' ampli est allumé (le bruit désagréable qu' on entend des fois quand on le fait ..) ou cela n' a rien a voir ?

nina67
Nina67
Le 7 janv. 2014 19:53

bonsoir, non, cela ne crée pas de courts circuits, mais peut créer une surtension transitoire si le volume de l'ampli est mis fort. Il vaut mieux mettre le volume à zéro quand on branche ou débranche un cable d'entrée; Cordialement

Vince25
Le 8 janv. 2014 13:24

Bonjour, Je possède un AMP600 qui fonctionne à peu près bien mais il arrive qu'il se coupe lorque la musique est un peu fort! On baisse le son et ça revient! En le connaissant bien , on arrive à l'utiliser sauf qu'il ne faut pas dépasser un certain niveau de son pour ne pas qu'il coupe. J'ajoute que le système que je branche dessus est une table de mixage normale, non amplifiée, du type table de mixage sono avec 4 entrées micro et 4 entrées instruments. Pouvez vous m'aider à trouver d'où vient le problème? car il y a bien un problème puisqu'on m'a prêté un autre ampli du même type et tout va bien. D'avance merci pour l'aide qui me sera apportée. Vince

nina67
Nina67
Le 8 janv. 2014 14:02

bonjour, pas vraiment d'idée... Il y a peut etre des faux contacts dans les soudures des composants de puissance (transistors, connecteurs, relais, résistances de puissance). dans ce cas, refaire les soudures arrange le problème. Cordialement

Vince25
Le 8 janv. 2014 16:27

Merci pour votre réponse mais toutes les soudures ont été refaites car les chinois on du souder au plomb et non à l'étain tellement les soudures d'origine étaient pourries!

Swoop
Le 30 janv. 2014 14:14

Bonjour, Sur le schéma de l'alimentation de l'amp-300, il conviendrait, pour être fidèle à la réalité, d'ajouter après les condensateurs de 1000µF/50 Volts, deux condensateurs non polarisés ( un pour GND; + VCC et un pour GND; -VCC) de 100 nanofarads chacun (haute fréquence) et deux résistances de 2,2K. Cordialement

nina67
Nina67
Le 30 janv. 2014 14:29

Bonjour, oui, d'accord pour ajouter les 100nF et 2.2k au schéma de l'alimentation. En revanche, les condensateurs 1000uF sont représentés sur le schéma de l'alimentation. Cordialement

Spass123
Le 13 avr. 2014 15:00

bonjour j'ai besoin d'aide j'ai un caisdson ibiza portable avec lecteur cd mp3 est alimentation 12v batterie rechargable mais le hic c'est que le ga qui me l'as refiler a bidoiuller sur la fiche de branchement de l'alimentation 220V il y a 2 fils rouge a la sortie du transformateur est ce 2 phase( + ) ou est ce phase est neutre???

nina67
Nina67
Le 14 avr. 2014 09:54

Bonjour spass123, si ce sont les fils qui allaient vers la fiche secteur, il s'agit de la phase et du neutre. On peut alors brancher dans n'importe quel sens. Cordialement

Carl45
Le 18 avr. 2014 01:27

J ai un ampli neuf et âpre une semaine il salume plus que puisse faire

Yashiru
Le 11 mai 2014 18:08

Bonjour j'ai fait l'acquisition de cet amplis ibiza AMP-300 il y a quelques mois et hier je me suis rendu compte que la sortie bornier de gauche ne fonctionne plus et il possible de le réparer et si oui comment? merci de votre réponse

nina67
Nina67
Le 11 mai 2014 21:01

Bonsoir, si vous êtes sur de vous même, vous pouvez tenter de remplacer tous les transistors de l'étage de sortie du canal concerné (les transistors fixés sur le radiateur). Il faut aussi vérifier les autres transistors qui ont peut etre pris une claque en meme temps. Cordialement

Patrick
Le 14 juin 2014 09:51

Bonjour, J'envisage de brancher le IBIZA AMP 300 en retour de scène sur 2 baffles retour Yamaha de 200W chacune. Cela pose problème ?? ou dois-je me retourner sur un autre ampli sachant que le maximum de puissance utilisé en retour est d'environ 80W ! Merci de votre réponse. cordialement.

nina67
Nina67
Le 15 juin 2014 14:00

Bonjour, c'est parfait ! L'ampli Ibiza doit faire environ 2x70W à 8 Ohms. Cordialement

Wuille
Le 16 juin 2014 18:28

bonsoir , attention c'est un ampli ou faut surtout mettre les volune a 0, et brancher les hps avant d'allumer l'ampli , un default est le relais qui ne colle pas assez ,et provoque des crachements dans le hp droit ou gauche,il faut le désouder ,enlever la protection en ne cassant pas les pattes de retenue,et avec une toile emerie très fine ,ou lime a ongle trés fine ,un peut de bombe a contact et le tour est joué , avec de bonnes enceintes pour des petites kermesses ou soirées ,c'est sympas ( petit budget ) a +++++++++++ NOEL

DjWade
Le 1 août 2014 22:11

slt je suis un debutant et je me demender si sur un ampli comme celui la je pouvver brancher mon pc ??

nina67
Nina67
Le 2 août 2014 12:34

bonjour, oui, on peut brancher un ampli de sono directement sur un PC ou un téléphone en utilisant un cable minijack-RCA. Il vaut mieux mettre le son du PC à fond parce que le niveau est plus faible qu'un lecteur cd ou une table de mixage. Cordialement

Vincent
Le 19 août 2014 12:59

Bonjour, Je constate qu'à l'allumage de mon ampli Ibiza 600, le Vu-mètre de droite est au max alors que rien n'est branché et que le niveau est à 0 - le gauche marche normalement. Savez-vous d'où cela peut venir? Est ce réalisable comme réparation sachant que je suis débutant? Merci d'avance pour vos réponses!

nina67
Nina67
Le 19 août 2014 13:39

Bonjour, c'est peut-être l'étage de sortie. Il faut vérifier si il y a une tension continue sur la sortie (bornier haut parleur droit). Si c'est le cas, il faudra changer tous les transistors de puissance du canal droit. Cordialement

Bubu 77
Le 24 sept. 2014 08:06

Bonjour Je viens de constater que mon ampli est hors service,je l'allume mais aucun son ne sort et surtout je vois que les diodes "PROCTECTION" sont allumées.D'ou provient le probleme??merci de vos réponses.

nina67
Nina67
Le 24 sept. 2014 08:33

Bonjour, il s'agit probablement de l'étage de sortie qui est HS et qui fournit une tension continue et donc la protection se met en route. Il faut vérifier avec un voltmètre en position DC si il y a une tension importante sur chaque canal (côté émetteur des transistors). Si c'est le cas, c'est qu'il faut changer les transistors. Cordialement

KONE NAGNIHIN SIRIKI
Le 6 oct. 2014 13:42

J'aimerai connaitre l’électronique en tant que tel . j’ai fais une formation en électronique donc sa me ferra plaisir d’élargie mes connaissance je vous remercie .

Pedro 91
Le 20 oct. 2014 16:58

Bonjour, Je recherche exactement le meme sujet (et surtout avec schéma) pour des enceintes ibiza Disco 15B. Si possible, d'avance merci

Pedro 91
Le 20 oct. 2014 17:10

Bonjour, Je recherche exactement le meme sujet (et surtout avec schéma) pour des enceintes ibiza Disco 15B. Si possible, d'avance merci

Pedro 91
Le 20 oct. 2014 17:11

Bonjour, Je recherche exactement le meme sujet (et surtout avec schéma) pour des enceintes ibiza Disco 15B. Si possible, d'avance merci

Djjerem
Le 20 janv. 2015 16:10

Oula! bonjour à tous. je possède cet ampli mais je le croyais plus puissant. J'ai besoin d'aide concernant mon branchement actuel qui est loin d'être terrible. Je fonctionne avec un branchement sortie droite (en speakons) vers un caisson de 300 watts RMS et en sortie gauche avec un branchement en parallèle de mes deux satellites qui font 250 watts rms chacune. Je n'aime pas ce branchement car j'ai peur pour mon ampli et qu'il n'est pas vraiment en stéréo. Heureusement que j'utilise un double egaliseur mais c'est pas un miracle. Je voulais savoir si en changeant mes borniers des mes satellites par des borniers speakons , je pourrais brancher mon caisson qui possède deux entrées (in) SPEAKONS et une Sortie (Out) speakons. Le but c'est que j'aimerai amélioré ma configuration à moindre frais. Merci d'avance pour vos réponses rapide. Cordialement jérémy

nina67
Nina67
Le 22 janv. 2015 10:05

Bonjour, je pense que ce que vous avez fait est ce qu'il y a de mieux avec le matériel, sauf si la sortie speakon est reliée à un gros filtre passif dans le caisson. A voir si il y a un filtre passif dans le caisson. Si oui, pourquoi pas mettre un satellite dessus ? Sinon, ce que vous avez fait est le mieux. Pas grave si c'est pas de la stéréo classique pour l'ampli. Cordialement

Dav38
Le 10 mai 2015 15:16

bonjour, je n'y connais pas grand choses j'ais acheter cette amplis en tant qu''amateur et je voudrais savoir si il étais possible d'y brancher un micro. merci

nina67
Nina67
Le 26 mai 2015 13:35

Bonjour dav38, non, on ne peut pas brancher de micro sur cet ampli. Il faut passer par une table de mixage dans ce cas. Cordialement

Eric
Le 8 juin 2015 14:53

bonjour j'ai acheter un pack ibiza. ampli amp 300 + 2 enceinte 2x400w en 8homs.je voudrais savoir pour le branchement des enceintes si je les branches avec le fil rouge es blanc livrer avec.ou avec une prise XLR/jack.sur la notice il es pas indiquer qu'elle prise de l'ampli es a 4 homs ou 8 homs.merci

Aldo30
Le 8 juin 2015 14:57

bonjour j'ai acheter un pack ibiza. ampli amp 300 + 2 enceinte 2x400w en 8homs.je voudrais savoir pour le branchement des enceintes si je les branches avec le fil rouge es blanc livrer avec.ou avec une prise XLR/jack.sur la notice il es pas indiquer qu'elle prise de l'ampli es a 4 homs ou 8 homs.merci

nina67
Nina67
Le 9 juin 2015 09:19

Bonjour Aldo30, le cablage n'a aucune influence sur l'impédance en jeu. L'ampli Ibiza peut fonctionner à 8 Ohms ou à 4 Ohms. Vous pouvez choisir n'importe quel cablage. Cordialement

Aldo30
Le 9 juin 2015 13:24

bonjour nina67 merci pour le renseignement

Aldo30
Le 14 juin 2015 17:13

bonjour j'ai un ampli ibiza amp 300 es j'aimerais me prendre un Caisson de basses actif Ibiza 38cm 800W Bi-Amping PA..je voudrais savoir si je pourrais y brancher mon ampli dessus pour avoir plus de puissance

nina67
Nina67
Le 14 juin 2015 17:20

Bonjour Aldo30, je ne suis pas sur que ce soit une très bonne idée, si le caisson est actif, il y a déjà un module d'ampli à l'intérieur, certes pas très puissant mais si vous mettez un ampli qui donne une puissance double (puissance réelle, pas commerciale), vous ne gagnerez que 3dB... Cordialement

Aldo30
Le 14 juin 2015 18:47

merci nina67

Nick51
Le 3 sept. 2015 13:44

Possible de remplacer 2SA940 par des MJE15031 ?

Etroy
Le 10 sept. 2015 17:00

Bonjour. Je trouve que le ventilateur fait vraiment beaucoup de bruit. Est-il possible de réduire la vitesse de rotation par exemple pour palier à ce problème ?

nina67
Nina67
Le 15 sept. 2015 21:30

bonsoir etroy, excusez moi mon retard à vous répondre. Pour le ventilateur, vérifiez que l'ampli ne chauffe pas trop. Si vous diminuez la vitesse du ventilateur, l'ampli chauffera davantage... Vous pouvez couper le fil rouge du ventilateur et mettre une résistance de 10 Ohms, 22 Ohms, 47 Ohms, ou n'importe quelle valeur pour le ralentir à votre guise (attention : la résistance doit faire au moins 1W et attention l'ampli ne doit pas trop chauffer). Sinon, un montage qui coupe le ventilateur quand il n'y a pas de musique. Cordialement http://www.astuces-pratiques.fr/electronique/ventilateur-intelligent-pour-ampli-sono

nina67
Nina67
Le 15 sept. 2015 21:38

bonsoir Nick51, oui, le MJE15031 devrait faire l'affaire sans souci. Cordialement

Nick51
Le 19 sept. 2015 05:36

Bonjour nina67 Merci pour la réponse , finalement j'ai remplacer les 8 transistors par des TIP42C , remplacer les résistances d'émetteurs par des 0,22R 2W . Apres essai l'ampli chauffe beaucoup moins , Cordialement

nina67
Nina67
Le 19 sept. 2015 13:33

bonjour Nick51, tant mieux si vous êtes satisfait de votre modification ! A bientôt

gerald
Gerald
Le 2 oct. 2015 08:28

http://www.astuces-pratiques.fr/electronique/ampli-ibiza-amp-300-s typon pour l'ampli ibiza amp-300s si c pas trop claire demander le moi a dd suivante chrlsgrld@yahoo.com serais un plaisir de vous lenvoyer.. cordialement votre gerald .

Gidu
Le 12 oct. 2015 15:12

Salut ! Les deux résistances de 220 Ohms ont cramé sur un canal.Je soupçonne les transistors de puissance d'avoir dégagé. Qu'en pensez-vous ?

nina67
Nina67
Le 13 oct. 2015 10:51

Bonjour Gidu, oui, il s'agit probablement des transistors de puissance qui ont claqué. Vérifiez si ils sont en court circuit entre collecteur et émetteur. Il faudra bien sur les remplacer si ils sont hs. Mieux vaut les remplacer tous (sur un canal). Cordialement

Pierrot89350
Le 11 nov. 2015 18:23

Bonjour nina67... tout d'abord merci beaucoup pour votre aide. J'ai changé le transistor de sortie grillé par contre il y a toute la rangée de led droite qui reste allumée. je crois aussi que le 1N4148 à grillé... Qu'en pensez-vous!!! merci.

Fladz
Le 11 nov. 2015 20:53

bonjour jai mon volume coter droit qui ne sort plus de son et de que je tourne le bouton de volume l'ampli ce coupe direct ca fait un ptit clac l'autre coter pas de souci que faire,,,,,merci

nina67
Nina67
Le 16 nov. 2015 15:56

Bonjour, pour la rangée de LED qui s'allume et pour le souci sur un canal de l'ampli, il s'agit de transistors qui ont grillé. Il faut les remplacer tous pour un canal et ne pas en changer qu'un. Il faut aussi vérifier l'état des transistors intermédiaires pour être sur (tester les 2 jonctions diode avec le multimètre en position diode) Cordialement

Thibaut kalunga
Le 23 mars 2016 10:00

excellent amplificateur, et si nous utilisons a l'étage de sortie les 2N3055 pour plus de puissance?

nina67
Nina67
Le 23 mars 2016 10:37

Bonjour thibaut, non il ne faut pas utiliser des 2N3055. Sur le schéma présenté ici, il s'agit de PNP, donc il faudrait choisir des TIP2955. Ceux là, comme les 2N3055 font 70V et ne conviennent que jusqu'à +/-35V d'alimentation, ce qui est trop juste. Prendre un transistor plus gros n'augmente pas la puissance de l'ampli, mais donne une plus grande marge de fonctionnement thermique au transistor. Cordialement

Maxime
Le 2 nov. 2016 22:49

Bonsoir, j'ai un ampli Ibiza Sound amp300, et j'ai un phénomène qui m'embête dessus je voulais savoir si on pouvait contourner cela, quand je l'allume il fait un bruit de type "pok" dans les enceintes ( alors que les niveau de l'ampli sont a zéro) et on entendent dans les enceintes un petit bourdonnement (qui je pense doit venir de l'ampli que est clairement mal foutue) comme si il y avait un défaut de masse. Merci pour vôtre aide, Cordialement.

nina67
Nina67
Le 3 nov. 2016 14:50

Bonjour maxime, il faut commencer par mesurer au voltmètre DC si il y a une tension continue sur le haut parleur qui présente la ronflette. Si il y a plus de 20V, ce sont certainement des transistors de sortie qui ont grillé. Cordialement

Tom608
Le 21 déc. 2016 12:39

bonjour, peut on ajouter une protection court circuit pour les transistors ?

nina67
Nina67
Le 22 déc. 2016 16:56

Bonjour tom608, on peut ajouter une limitation de courant comme les composants dessinés en vert : http://www.astuces-pratiques.fr/electronique/ampli-simple-500w-a-1000w-schema

nina67
Nina67
Le 22 déc. 2016 16:56

Bonjour tom608, on peut ajouter une limitation de courant comme les composants dessinés en vert : http://www.astuces-pratiques.fr/electronique/ampli-simple-500w-a-1000w-schema

nina67
Nina67
Le 22 déc. 2016 16:57

Bonjour tom608, on peut ajouter une limitation de courant comme les composants dessinés en vert : http://www.astuces-pratiques.fr/electronique/ampli-simple-500w-a-1000w-schema